当前位置:首页 > 问答

通达信听雪岛型反转主图指标公式

我来帮TA回答

通达信指标公式编辑,主图,副图

{当股价最高价创六日内新高时,显示K线为黄色,我要添加到均线系统,或者你直接帮我设计出来。5,30,60,120日均线系统}
M5:MA(C,5);
M30:MA(C,30);
M60:MA(C,60);
M120:MA(C,120);
STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
====================
{副图成交量,当成交量为创六天新高时,显示成交量为黄色,过去六天新低,为绿色。---"过去六天新低"太难理解,是这样吗?}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

高手帮我把这个通达信副图公式改成主图的。。谢谢。。。这个是均线的倒过来的效果。。谢谢

这个是均线的倒过来的效果。
--------------------------------------
那你现在要什么样子的?

求一个通达信平台的财务指标主图公式(回答能采用,我再加20分!)

DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);
{将上面一行复制粘帖到自编的主图公式中,即可在主图左上角显示行业}

通达信主图指标公式在副图显示

进入公式管理器
在右上角点击主图叠加改为副图叠加就可以了
或者直接点主图
进入修改指标模式
变更主图叠加为副图叠加就是了

如何从几千只股中选出大牛股?

成长股的筛选

成长股有很多不同的定义,我个人认为成长股的要点在于成长,在A股的环境中,可以理解为流通市值的成长。

像一些流通股本已经比较大,流通市值上百亿的公司,虽然这样的公司不是不能成长,但大概率来看,流通股本越小的公司成长空间越大。

初步筛选(股本)

这是放之世界皆准的标准,股本越小,扩张动力越大,潜力也越大,中国股民更是格外热衷于炒小盘股。总的来说,总股本不超过10个亿,越小越好,现在很难找到质地好流通股本还很小的股票了;

净资产收益率(ROE)

我个人比较迷信这个指标,算是懒人选股票比较实用的衡量企业盈利能力的指标,通常我会要求5%以上,10%为佳;

主营业务占比

这个不用多说,不务正业的公司绝对不碰,越高越好,100%最好;

股票价格

这其实是一种心理因素,通常价格越低的股票上涨空间越大,想象空间也越高。不是谁都会在100多买茅台,200多买中国船舶的,这东西不太好定一个统一标准,我一般希望在10-15元以下;

需求

用我最通俗的理解,什么叫需求?没有不行是最好的,其次还得难以替代,价格最好是发改委限价或者自己随便定价;要么就是背靠政府或大型国企,未来若干年的成长可以确定;

股东结构

必须有靠谱的单一大股东,我国企业擅长股东内斗,俩个大股东要还能专心经营绝对是楷模级别的。

虽然单一股东很多时候意味着独断专行和家族企业,但是你还能分析,还能判断,俩个股东分析就很难了。如果你能做到分析揣摩每一个股东的利益诉求,那你肯定能超越王亚伟,这是他自己说的。

投资非主营业务(比如参股,并购等方式)

无非俩个诉求:第一,靠概念炒股价圈钱,这几年来上市公司相继热衷于投资过环保行业,传媒行业,共享经济等。都是什么热投什么,就是想把自己和最热门的投资概念扯上关系,这和娱乐圈七八线小明星抱大腕大腿搏出位是一个思路;

第二,自己的主营业务增长放缓或者前景变差,需要布局其他领域,这种情况上市公司的出发点是好的,某些传统行业的企业,因为行业发展放缓,或者宏观经济因素,主营业务萎缩,尝试通过投资开辟新的领域。但对于一般投资者来说,直接卖出即可,真的认为公司管理层很好的,可以等投资的新方向明朗了再进入。真正好公司的买入点从来不差那几个涨停板。

什么指标可以捕捉大牛股

什么指标都是参考。想抓牛股,要跟踪,分析量能。环境变化,主力意图。主力行为,大概判断主力的建仓成本。选择好后,买入要有耐心,因为牛股洗盘也厉害。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网